Message Boards Message Boards

Mathematica download manager do not start on windows 7, home edition

GROUPS:

I've had this problem before, and never got any help. I am not able to install any Wolfram products. I download the download manager .exe OK. But when I run it (by double clicking on it), it hangs. I see it on the task manger. Eventually it times out.

According to instructions, it is supposed to open "immediately". Yet., this has never happened to me. This window never opens. So I have no idea why it says "immediately"

enter image description here

I made sure also the desktop is clear, just in case it is hiding behind some window.

I had this problem before when I tried to install the Wolfram player. Same thing happens. I download the DM.exe OK. But it never runs. Here is a link Today, I wanted to install 11.3 on windows 7. I downloaded Mathematica_11.3.0_WIN_DM.exe OK. But again, it does not start.

enter image description here

I also tried running it as administrator. No help. it still hangs.

I do not use Windows firewall. I use ESET security/anti-virus software. Been using it for many years with no problems from any software. But I also disabled this software now to see if it has any effect, then tried running the Mathematica download manager. It still hanged.

I also booted the PC in safe mode (but with network enabled). Then Tried running DM manager. Again, it hangs. Even in safe mode.

If I leave it running, after about 40 minutes of so, it times out.

enter image description here

If I try to run it a second time while waiting for the first one, which is still running, I get error that only one instance is allowed to run

enter image description here

This whole process of installing Mathematica is broke. Before, I would just download the .exe itself. I do not care if it was 10 GB. Now, I can't install any Wolfram product using this download manager thing.

Is it possible to download the actual installer.exe or the product file itself without having to download this small download manager (as used to be the case before?) It does not matter if it too large. I see that on Linux, there is no download manager. But only for windows and Mac. It will be better to also give the choice to customer to either use the download manager or to download the file directly itself, and let customers decide what to do.

I have no idea why it does not start. I can't see any errors. I see it sitting there in the task manager and nothing happens.

My PC is home edition, running windows 7, 64 bit. Latest version. Any ideas what to do?

POSTED BY: Nasser M. Abbasi
Answer
2 months ago

Contact Wolfram tech support. They may be able to provide a direct link to the actual download.

(In general, I hate download managers: they just cause more problems than they solve!)

POSTED BY: Murray Eisenberg
Answer
2 months ago

Similar problem on Windows 10 x64. The window opens, but stays blank. enter image description here

POSTED BY: Severin Posta
Answer
2 months ago

I did have a problem with the Mathematica 11.3 Download Manager under Windows 10: the download reached the final 12MB and then I got an error that there was a write access problem. I spoke with Wolfram tech support about this, and the representative indicated: (i) they had been having trouble with the DM earlier in the day but thought the error had been fixed; and (ii) my particular issue may have been that I was running Windows 10 as a virtual machine under a Mac host.

There was no resolution of the problem other than the representative supplying a direct link to the zip file containing the setup executables.

POSTED BY: Murray Eisenberg
Answer
2 months ago

I am having the same problem with the Mathematica 11.3 Download Manager under Windows 7: the download reached the final 12MB and the I got an error that there was a write access problem. I successfully installed it on one machine but was unsuccessful in installing on another machine.

Attachment

Attachments:
POSTED BY: shivaji rao
Answer
2 months ago

I have exactly the same problem as topic starter but with Mathematica_11.3.0_WIN_DM.exe: If I leave it running, after about 40 minutes of so, it times out - with the message box as in start message. Also I can note that according to procmon there wasn't even an attempt to read anything from wolfram sites: all network operations that program executes are against localhost:53824. My operating system is Windows 10 prof.

POSTED BY: jacob281
Answer
1 month ago

I was able to bypass the DM by downloading the .iso file. Recording a DVD and getting the .exe file from there.

POSTED BY: Joao Faria
Answer
1 month ago

Group Abstract Group Abstract