Message Boards Message Boards

Avoid a blank cartesian coordinate system while using ParametricPlot3D?

GROUPS:

Hey folks, I recently installed Wolfram Mathematica on my laptop and I have just noticed that my program is completely incapable of producing three-dimensional parametric plots. I've tried looking for errors in my syntax but it didn't change a thing. I even ended up copying the example functions for parametricPlot3D and pasting them in my documents, but Mathematica only produced a blank cartesian coordinate system in two dimensions.

This is the line I used: ParametricPlot3D[{Sin[u], Cos[u], u/10}, {u, 0, 20}].. and Mathematica only produces blank two-dimensional coordinates. Has anyone else experienced this problem? As I am fairily new to Mathematica it very well may be that I've committed a fundamental mistake but I sure can't seem to find one no matter how hard I try.

Anyway, I just wanted to show you my problem... If anyone knows a fix to this, make sure to let me know. Thank you in advance!

POSTED BY: Elia Schmidt
Answer
1 month ago

enter image description here

POSTED BY: Frank Kampas
Answer
1 month ago

Very strange. Can you run the code directly inside the documentation pages?

Once I had a curious problem with graphics reverting to pre-version-6 format. It was due to a corruption of some initialization file in $UserBaseDirectory. If you have not personalized Mathematica yet, you may try trashing that directory and see what happens.

POSTED BY: Gianluca Gorni
Answer
1 month ago

Group Abstract Group Abstract