Message Boards Message Boards

GROUPS:

Page breaks with writing assistant

Posted 1 year ago
2285 Views
|
3 Replies
|
1 Total Likes
|

I have a problem that I hope someone has a solution for. I'm using Writing Assistant to write a book in Mathematica. After selecting the page break button on Writing Assistant, I find that Mathematica inserts two page breaks at the start and end of the (hidden) cell. So when I print the document, it throws a whole blank page.

How do I ensure that only one page break is inserted?

3 Replies

Hi Jonathan, You are right, the page break is inserted twice since both PageBreakAbove->True and PageBreakBelow -> True are set for the PageBreak cell (WRI guys, to you attention, you need to remove one of them). One immediate solution you may use, is to insert a page break after the cell you want to, as an option to that cell. Let the cursor be in that cell, than Menu Format->Option Inspector (CTRL+SHIFT+O or CMD+SHIFT+O for short) Set the PageBreakBelow to True, and you are done yehuda

Yehuda,

Thank you - that fix works well.

I have always found myself manually deleting the extra pages after finishing up with my document, which didn't always work since i missed some blank pages but it's great to finally find an easy solution. Thanks.

Reply to this discussion
Community posts can be styled and formatted using the Markdown syntax.
Reply Preview
Attachments
Remove
or Discard

Group Abstract Group Abstract