Message Boards Message Boards

GROUPS:

Where is the scrollbar on step-by-step solutions W|A?

Posted 1 year ago
3519 Views
|
6 Replies
|
1 Total Likes
|

I don't know if I'm missing something obvious, but on my tablet I can't scroll when Wolfram Alpha gives me step-by-step solutions. This is consistent across all queries, so I can only ever see the first step. Sorry if this has been asked, but Google is giving me nothing. Problem

6 Replies
Posted 1 year ago

I'm having the same problem, using Firefox browser on Windows 10.

I had the same problem. Actually something worse: I would see 'half lines', and the pop-up was completely stuck (check out the screengrab). I use Chrome on my PC, and I fixed this issue by clearing all my cookies.

I just hope this works for you as well!

Attachment

Attachments:
Posted 1 year ago

Thanks Ramana. I went to try the same in Firefox, but strangely the problem had already cured itself. It may be that I had cleared cookies some time in the interim.

Posted 1 year ago

Having the same issue. Chrome debug states its treating the window as passive, I have tried to turn flags off, but its still not allowing me to scroll the solution - this is quite frustrating.

Posted 3 months ago

Same problem using Chrome on a MacBook What's the point in getting the "Pro" version if the features don't work?

I got a message from support that it is a known issue and they tryin to implement the fix. As a workaround for now you can try clearing cache/cookies, this seems to help in the majority of cases. I recommend contacting support directly for such cases especially if you have a PRO account: http://www.wolframalpha.com/contact.html

Reply to this discussion
Community posts can be styled and formatted using the Markdown syntax.
Reply Preview
Attachments
Remove
or Discard

Group Abstract Group Abstract