Message Boards Message Boards

GROUPS:

Use a function from the Wolfram Function Repository?

Posted 11 days ago
240 Views
|
4 Replies
|
1 Total Likes
|

I am unable to use the functions in the repository. I go to the WFW and select a function, such as "HessianDeterminant". I don't see any instructions regarding what to do. There seems to be a clipboard button attached to the function name, which I click on; then I can paste

ResourceFunction["HessianDeterminant"]

into my notebook (Version 12 running on a MacBook). I execute the cell and get an error message:

CloudObject::srverr

Now I'm flummoxed. What to do?

--Mark

4 Replies

Very strange. HessianDeterminant works fine for me! (v12 on Mac).

Does

CloudConnect[]

work for you?

Posted 8 days ago

I just tried CloudConnect[] and it worked. And now ResourceFunction["HessianDeterminant"] works too! Thank you.

Do you think this means I need to run CloudConnect[] first in each session?

For me, I think, this is done automatically… but glad it works now…

This is still all "clear as mud", at least to this (rather Mathematicaly experienced user).

See also: https://community.wolfram.com/groups/-/m/t/1697725?ppauth=S2enLoPE.

Reply to this discussion
Community posts can be styled and formatted using the Markdown syntax.
Reply Preview
Attachments
Remove
or Discard

Group Abstract Group Abstract