Message Boards Message Boards

0
|
1025 Views
|
1 Reply
|
0 Total Likes
View groups...
Share
Share this post:
GROUPS:

Problem copying long list of points. Need help.

Posted 11 years ago
Hey.

I tried to greate long list of poinst and got following errors:

Syntax::sntxf: "{{-15,5.12},{-14.99,4.48},{-14.98,4.48},{-14.97,5.12},{-14.96,4.48},{-14.95,4.48},<<2989>>,{14.95,3.84},{14.96,3.84},{14.97,4.48},{14.98,3.84},{14.99,3.84},{15,3.84}," cannot be followed by "{;,Average,trace,of,all,[1],series},{-15,5.12},{-14.99,4.48},{-14.98,4.48},{-14.97,5.12},<<2992>>,{14.96,3.84},{14.97,4.48},{14.98,3.84},{14.99,3.84},{15,3.84}}".

Syntax::tsntxi: "{;,Average,trace,of,all,[1],series}" is incomplete; more input is needed.

Syntax::sntxi: Incomplete expression; more input is needed .


When I copy shorter range of points it seems to works fine. I tried to find solution on the internet but i couldn't find any. Please Help

Solution Found. No need to help.
Arek
I'm glad to see you found a solution to the programming problem.

In this case, it looks like your list contains this sub list with invalid syntax: 
{;,Average,trace,of,all,[1],series}
POSTED BY: Sean Clarke
Reply to this discussion
Community posts can be styled and formatted using the Markdown syntax.
Reply Preview
Attachments
Remove
or Discard

Group Abstract Group Abstract