Message Boards Message Boards

GROUPS:

Unable to use wolframscript on Raspberry pi 4?

Posted 7 months ago
1297 Views
|
2 Replies
|
1 Total Likes
|

Hi,

On my Raspbian, when I RUN: wolframscript -code 2+2

I got this error message: wolfram cannot determine operating system.

I am not sure about what happen, maybe because I switched to Raspbian 64bits kernel? What should I do to make it work if I don't switch back? (I even don't it works or not on 32bits Raspbian) Thanks.

2 Replies

Try setting the SystemIDList environment variable, for example

SystemIDList=Linux-ARM wolframscript -code 2+2
Posted 7 months ago

It works, thanks :)

Reply to this discussion
Community posts can be styled and formatted using the Markdown syntax.
Reply Preview
Attachments
Remove
or Discard

Group Abstract Group Abstract