Message Boards Message Boards

GROUPS:

Double Integral Symbols don't work as advertised

Posted 9 years ago
5239 Views
|
3 Replies
|
2 Total Likes
|
Stylized Double Integrals do not work (on an iMac OS X 10.9.2) as outlined in (and tested within) the Virtual Book under "Integrate" for the following example.
\!\(
\*SubsuperscriptBox[\(\[Integral]\), \(0\), \(1\)]\(
\*SubsuperscriptBox[\(\[Integral]\), \(0\), \(x\)]Sin[x\ y] \[DifferentialD]y \[DifferentialD]x\)\)
However, if brackets are put between the integrals and the differential dy and dx as per the following code

\!\(
\*SubsuperscriptBox[\(\[Integral]\), \(0\), \(1\)]\(\((
\*SubsuperscriptBox[\(\[Integral]\), \(0\), \(x\)]Sin[x\ y] \[DifferentialD]y)\) \[DifferentialD]x\)\)
.....then the code executes properly.

Do the brackets have to be there? If not, why won't the unbracketed example work on my iMac?  Also, any way to get stylized integrals to appear in this question?  
3 Replies
I tried again after closing all apps on my iMac (OS X 10.9.2), rebooting, opening ONLY Mathematica (no notebooks). I went to the Virtual Book, searched for “integrate” and took a screen shot of the stylized double integral example as it appears in the book. That is the first picture.

 I then ran “Evaluate Cell” on the stylized double integral example WITHIN THE VIRTUAL BOOK ITSELF and still get the error message as shown in the second picture. This can’t be my error as I’ve evaluated the cell from within the Virtual Book (no notebook open). 

How can this be? 
Attachments:
PROBLEM SOLVED:

From communicating with Wolfram Support I got the message below. The first suggestion didn’t work but the second one (instructions at URL) did. According to the URL, resetting Mathematica to its default settings fixes a number of “common” problems (but to avoid creating new problems, read the whole URL ). I don'trecall changing any preferences but it worked anyway (somehow corrupted?):

Part of e-mail From Wolfram Support:

I tested these double integrals on a OS X 10.9.2 machine and was unable to reproduce the behavior that you are experiencing. There are a couple of things I would like you to try.    

1. With Mathematica open, select 'Preferences...' from the 'Mathematica' menu. Then select the 'Evaluation' tab in the window that pops up.  Try hitting the 'Reset to Defaults' button and see if the computation will work then.     

2. If the above does not resolve the issue, try resetting Mathematica to its default settings.  For instructions on doing so, please see
 
                                                    http://support.wolfram.com/kb/3274


For now, until all web browsers understand typeset Mathematica, the way to show it is with screen shots.
(Please include the code in a copy-and-paste-able format.)

Both forms worked for me.  (I would be surprised if the difference is MacOS 10.9.2 vs 10.8.5.)
I took your examples and pasted them into existing empty Input cells.

POSTED BY: Bruce Miller
Reply to this discussion
Community posts can be styled and formatted using the Markdown syntax.
Reply Preview
Attachments
Remove
or Discard

Group Abstract Group Abstract