Message Boards Message Boards

GROUPS:

UnityLink: gotcha's for beginners. 17.6.21

Posted 3 months ago
502 Views
|
0 Replies
|
2 Total Likes
|

TL/DR Use Unity 2019.4.29f1 with Wolfram 12.3 unityLink

Hello all.

This will probably turn out to be a mistake, but I thought I'd post whatever nuggets I discover trying to get Wolfram and Unity to play nice.

So far, here's what I know.

Mathematica 12.3. I've been struggling with this for over a week now, and I could not get UnityLink to work in a stable fashion unless I rolled back to Unity 2019.4.28 f1. Now that I've done that, I'm back to having fun in Wolfram with Unity.

I'm enclosing the "Spikey" Notebook for you to try yourselves, but if you get it to compile all the way to the end, you're in a good place ce with your setup. AFIK.

Reply to this discussion
Community posts can be styled and formatted using the Markdown syntax.
Reply Preview
Attachments
Remove
or Discard

Group Abstract Group Abstract