Message Boards Message Boards

GROUPS:

Step by step solutions don't work in Pro?

Posted 3 months ago
936 Views
|
4 Replies
|
8 Total Likes
|

I recently signed up for Pro for access to the step-by-step solutions, but they don't work for me. I see the beginning of the solution, but then it's cut off. There are no buttons to step through the solution or see the entire solution at once. I can only close what little I can see. There's a print icon, and I was hoping to at least be able to print to pdf or something and get the full solution, but that button seems to do nothing.This is an example of all I see for step-by-step solutions

4 Replies

Hello Michael, I have the same issue as you and apparently we're not the only ones (https://www.reddit.com/r/wolframalpha/comments/dkjt98/wolframalphastepbystepstoppedworking/).

Clearing your browser's cache, or using incognito mode (that's what I usually do) should help.

That said the people at Wolfram should really try to fix this bug which has been existing for a very long time.

Have a nice day,
Enrico

Thank you, Enrico! The incognito mode workaround is great. I really appreciate it.

I've found that clearing your browser's cache, hard refresh, or signing out and back in usually gets around this issue.

Are the developers working on fixing this issue or is it not in priorities right now?

Because while there are these workarounds it is pretty frustatrating having to sign out and back in or switching to incognito when one wants to have a quick look at the step-by-step solutions.

Enrico

Reply to this discussion
Community posts can be styled and formatted using the Markdown syntax.
Reply Preview
Attachments
Remove
or Discard

Group Abstract Group Abstract