Message Boards Message Boards


Notebook won't save to directory

Posted 6 months ago
1 Reply
0 Total Likes

re: Mathematica 13.0 (home edition) running on macOS Monterey Version 12.5


I worked on an existing notebook yesterday morning and saved the notebook at 11:05 AM without incident.

After further work, some 20 minutes later, I attempted to save the notebook again and the following popped up:

enter image description here

Between saving the document at 11:05 AM and attempting to save it again, I made no changes to permissions of directories or anything else.

I only edited some simple code (which worked and continues to work).

Of note:

I have no problems saving other kinds of files. I could (at the time) save the notebook to a different directory (file folder).


This issue has now spread to other directories and other notebooks.

I do not have this issue when saving other types of files; it seems, at least for now, a Mathematica issue.

Thoughts appreciated.

POSTED BY: Andreas Agas
Posted 1 month ago

I continue to have this issue. It appears to be a bug. Any help appreciated.

POSTED BY: Andreas Agas
Reply to this discussion
Community posts can be styled and formatted using the Markdown syntax.
Reply Preview
or Discard

Group Abstract Group Abstract