Message Boards Message Boards

0
|
3386 Views
|
3 Replies
|
0 Total Likes
View groups...
Share
Share this post:

Really frustrating autocomplete issues. (too specific to search).

I use esc omega esc a lot in my computations and yesterday I accidentally selected capital omega from the esc list by bumping a key. Now no matter how I type esc o... esc O... esc om... etc, It always puts capital omega first on the list so I have to type out the entire word esc omega esc every single time instead of just hitting tab at esc om.

How do I undo this "intelligent" feature. I realize I sound really jerky here. I love mathematica, but I am extremely disappointed with version 10 autocomplete. The lag it typing when it tries to diplay the new gui heavy dropdown is also really bad.

Help with any of these would be really appreaciated. Thanks.

POSTED BY: Job Guidos
3 Replies

Thank you. That will save me for now. Any ideas about making the info button the last thing, or non-existent on the drop down for normal autocompletes like Co....long pause... Cos (dropdown has info button first so you cant just tab for brackets)?

POSTED BY: Job Guidos

Possibly this How to disable information box can be used or adapted to your needs.

POSTED BY: Udo Krause

Ignore the esc list: directly type in the closing ESC, then ESCoESC is the lower case and ESCOESC is the upper case omega.

POSTED BY: Udo Krause
Reply to this discussion
Community posts can be styled and formatted using the Markdown syntax.
Reply Preview
Attachments
Remove
or Discard

Group Abstract Group Abstract