Message Boards Message Boards

3 Replies
0 Total Likes
View groups...
Share this post:

invalid appid in iPad app

Posted 10 years ago

Hi folks,

Until recently, I've been using WA in free mode on both my Mac and my iPad, with few problems and many useful results. However, last night I decided to go pro on my Mac, which seems to have happened successfully, but now, when I try to use the iPad app, all of my inputs are rewarded with nothing more than a message that says "Hmm... invalid appid", which is neither useful nor enlightening. I've tried removing the WA app from my iPad and reinstalling it, but that wasn't helpful. Any ideas on how to fix this?

POSTED BY: Pete Hanson
3 Replies

Sorry. Some sort of server glitch at our end.

Similar reports in .

POSTED BY: Moderation Team
Posted 10 years ago

I don't know if someone at Wolfram did something or what, but the iPad app is suddenly working again after not working most of the day.

POSTED BY: Pete Hanson

Had pro for a few weeks. Worked great until just now when i updated my iPad 2 to the latest (8.1.1) OS. All i get is that weird message that is utterly useless. "Hmmm... Invalid appid". Tried validating my mail now, but that did not help...

Reply to this discussion
Community posts can be styled and formatted using the Markdown syntax.
Reply Preview
or Discard

Group Abstract Group Abstract