Message Boards Message Boards

0
|
9333 Views
|
2 Replies
|
0 Total Likes
View groups...
Share
Share this post:
GROUPS:

Executing Mathematica Code between <msp:evaluate> Tags

Posted 10 years ago

Hi,

first time Mathematica/webMathematica user here.

I'm having some trouble getting webMathematica to execute the Mathematica code between the < msp:evaluate > tags. Instead of computing the code, everything I write between the < msp:evaluate > tags shows up as text on the web page.

Any ideas what the problem could be?

Thanks for the help!

POSTED BY: A N
2 Replies
Posted 10 years ago

Hi Sean,

thanks for the input! The examples seem to work fine.

I found out that I forgot to reference the Custom msp Tags at the beginning of my .jsp-File

I've now referenced: <%@ taglib uri="http://www.wolfram.com/msp" prefix="msp" %> as done in one of the webMathematica examples. However, I still can't get the code to run properly. When I load the page it says "2 Null" at the beginning and at the end where I'd like to load a plot it's showing me the code that I entered (screenshot below)

Attachments:
POSTED BY: A N

After installing webMathematica, please check that the examples it comes with work. Installing webMathematica installs a number of these examples.

Do regular, vanilla HTML tags, like

and work the way you expect they would? Are you able to make a simple webpage without any msp tags?

POSTED BY: Sean Clarke
Reply to this discussion
Community posts can be styled and formatted using the Markdown syntax.
Reply Preview
Attachments
Remove
or Discard

Group Abstract Group Abstract