Message Boards Message Boards

GROUPS:

Wolfram|Alpha returns “Server unavailable"

Posted 4 years ago
9284 Views
|
24 Replies
|
6 Total Likes
|

Hello,

I cannot post questions on Wolfram Alpha anymore. Even if I ask "5+1" the answer is "This Wolfram|Alpha server is temporarily unavailable. Click here to try another server."- Even if I delete all cookies like suggested on the forums by someone who also had this problem… Does someone have some other tips?

I use the newest Firefox-Version

Thanks & Bye

Michael

24 Replies
Posted 4 years ago

It's still broke

It seems to work fine for me at the moment 1:30 PM East coast USA time Tuesday Feb 2.

Posted 4 years ago

1+1 still equals "server unavailable" :(

Still working fine for me (Safari, Chrome, and Firefox, though the browser should not make any difference). I believe that W|A has server colocations in two different places. It is possible that there are issues with one of them--where are you located? However,

Also, if you have Mathematica, try executing

WolframAlpha["1+1"]

from a notebook.

Posted 4 years ago

This may or may not be related, I'm getting the error message to say the input cannot be parsed on every entry, even the site examples. Can anyone confirm if this is a site problem or something at my end please.

For example, the simplest maths example shows this:

error message

Posted 4 years ago

I am having the same problem as George. Regardless of the input, including the examples, the input is always unrecognized on wolframalpha.com. Syntax error?

I noticed this yesterday evening and it continues today. Maybe it is location based because it seems like others are not seeing this problem.

I was having the same problem too, but found something that is working for me. Instead of using:

http://www.wolframalpha.com/

I tried using HTTPS:

https://www.wolframalpha.com/

And 125 + 375 is working as well as all the random examples available.

Posted 4 years ago

Nicely done. Unfortunately, the same solution does not work for me.

Via Wolfram Programming Lab the qurey WolframAlpha["1+1"] works. On the website: Nope, "Server temporarily unavailable"...

Hopefully the WRI Wolfram|Alpha developers have taken notice of this thread (I am having no problems from Boston, MA).

To help them, each of you who are having issues should perhaps post your location (and your ISP? and your IP address? --the latter you may not wish to pose for privacy reasons)) so that they have some additional information to debug this.

Posted 4 years ago

No problems to report today. All seems to be functional.

Good!

Posted 4 years ago

I am near San Francisco CA. Same results with Firefox and Chrome. I noticed that the "Computing" animation does not show at all, the error is immediately displayed. One interesting thing is that I was briefly able to query with both Firefox and Chrome for about 1 minute, however it is now back to the same error message.I am starting to think it might be a problem with the firewall at my work because my phone works correctly when browsing directly to the site.

I am located in Munich. For me it worked until some weeks ago. It doesn´t work if I´ve switched off Adblock, so that´s not it.

Posted 4 years ago

Using Chrome here and it has not worked this week. I just tried a second ago. This is in san diego CA. We have a bunch of T1 connections. So its interesting that nothing has been announced at all. I only created this account to say this. I do use it almost everyday to do quick multi unit calcs for work. now I'm going to have to go back to using unit translation lookup tables and a regular old HP calculator. Oh well, it was good while it lasted.

Posted 4 years ago

I am a teacher in Bangkok, Thailand, and I am have been having the same problem as George and Dustin for the past 3 days. We often use your website in class, but we have not been able to for the past few days. The website pages load fine. It just can't calculate anything....not even "2 + 3". I get the same message George posted above. Sure hope somebody figures out what's going on soon.

POSTED BY: G Gray
Answer
Posted 4 years ago

All queries through the browser-accessed website are failing in the same manner as Dustin's above. Current location: at work in Greenville, South Carolina.

However the Wolfram Alpha App on my iPhone, currently using Cell Data (not Wifi) is not having this problem. Perhaps some server-side security gone awry?

Posted 4 years ago

I've confirmed that it's a problem with my work network. I was able to connect my laptop to a separate wifi network and everything worked normally. I then connected directly to the work network and tried a new query using the same browser window and I got the syntax error.

Posted 4 years ago

There's an issue with my work network as well. Computer queries fail. It works on my phone. Tethering computer to phone also works.

I last successfully accessed this site from work in early January. I do not know what has changed--the network or the website.

Posted 4 years ago

I'll hazard a guess that it's some sort of server-side script that can't get back to the client through a thick firewall and calls no joy.

The Wolfram|Alpha team is aware of several issues that users are experiencing due to extensive recent updates, and we are hoping to resolve things quickly. Please patiently bear with us until everything is back to normal.

In the meantime, if you’d like to provide any specific feedback about what you’re experiencing, it would always be appreciated. You can contact info@wolframalpha.com with whatever issues you are seeing, steps to reproduce, OS/browser, account information (if applicable), etc.

Posted 4 years ago

Hello all - I've been doing some troubleshooting this morning with W|A customer service, including dropping into developer tools in the web browser. As I said before, I'm a relatively secured corporate environment which worked fine up until a few weeks ago. I've sent some logs over and I think they're picking through them. Questions about the status of json.js and other details of the server-client back and forth have come up.

Interestingly, even from a desktop browser, and with no other changes to my configuration http://m.wolframalpha.com works fine. I found this after I used a User Agent switcher to spoof Firefox as a mobile Android device.

You can access the mobile sit by just going directly to

http://m.wolframalpha.com

So we have changed how results get pulled into W|A to be asynchronous which is the main cause of this problem. We have discovered that certain proxy services like:

https://chrome.google.com/webstore/detail/data-saver/pfmgfdlgomnbgkofeojodiodmgpgmkac/related?hl=en

https://chrome.google.com/webstore/detail/data-compression-proxy/ajfiodhbiellfpcjjedhmmmpeeaebmep?hl=en

are altering headers that our server doesn't like. So I would expect that this is a more general problem than those extensions when using proxy services or accessing the site from certain networks that utilize proxy services. But in general if your requests are getting routed through anything that is modifying headers of the requests we may have a problem.

We are still investigating the issue and seeing what we can do to address these issues from our side.

As far as I can tell, the problem seems to be with Microsoft browser, IE and Edge; it works fine with other browsers.

Reply to this discussion
Community posts can be styled and formatted using the Markdown syntax.
Reply Preview
Attachments
Remove
or Discard

Group Abstract Group Abstract