Message Boards Message Boards

4 Replies
3 Total Likes
View groups...
Share this post:

CloudDeploy: Enabling Manipulate Interactivity

Posted 10 years ago


I am very excited about the start of WolframCloud today. I am especially looking forward to the CloudDeploy function. I just tried it out. The website I created shows the correct result of my simple Manipulate, but when using the slider, no interactivity happens, and a message pops up, saying that 'interactivity is not enabled'. I tried the example in the help menu – same result. Does anyone know what needs to be done to enable interactivity?


POSTED BY: Dominik Hezel
4 Replies

OK, I understand now, thanks!

POSTED BY: Dominik Hezel

Fantastic! Thanks, that works now.

POSTED BY: Dominik Hezel

Please feel free to refer to the Wolfram Language documentation for Permissions to see more options.

POSTED BY: Brian Lee

Two people have told me that you need to use the CloudDeploy function and explicitly make it interactive.

CloudDeploy[Manipulate[...], Permissions->{"Owner"->{"Read", "Interact"}}] 

If you want it to be publicly accessible,

CloudDeploy[Manipulate[...], Permissions->"Public"]
POSTED BY: Bruce Miller
Reply to this discussion
Community posts can be styled and formatted using the Markdown syntax.
Reply Preview
or Discard

Group Abstract Group Abstract