Message Boards Message Boards

2 Replies
0 Total Likes
View groups...
Share this post:

Merge Cells don't works on many Cells - it's a bug (or a secret plan)?

Posted 10 years ago

Hi all! Try to unite many cells in my output (around 100000, sometimes more) - to take this data to another program. Mathematica (9.01) not unite it and immediately stops. So, i print 10000 simple strings (for experiment), and try to unit them - again don't work and stop. 10 strings may be united, but i need much more - may be, there are some ways to do this?

2 Replies

Mathematica 9.01, Acer TravelMate 360AWXMi - merge cells don't work (on many cells). But "Copy as a plain text" - works good, so, the problem was solved this way.

I used a Do with Print[j] inside and generated 13000 Print cells. They merged ok. Took a few minutes.
Shipping 10.0.0 on Mac 10.8.5 and Windows 7. Is that a reasonable approximation to what you tried?

I am generating a notebook with 10^5 Print cells to try.

POSTED BY: Bruce Miller
Reply to this discussion
Community posts can be styled and formatted using the Markdown syntax.
Reply Preview
or Discard

Group Abstract Group Abstract