Message Boards Message Boards

7 Replies
4 Total Likes
View groups...
Share this post:

Mathematica 10.0 fails to start, kernel can be started separately

Hello everyone!

Mathematica 10.0 ( latest available) doesn't start when called from start menu on Windows 8.1 x64. Kernel can be started separately and asks for activation, which works, after it I can compute, but Mathematica itself doesn't start - occasionally I see splash logo for a second, then it disappears with windows error, but mostly nothing happens at all.

Reinstaling, clean start, manually removing configuration files and turning off McAfee did not help me.

If anyone had this issue, please, reply.

Thanks in advance!

POSTED BY: Ivan Butenko
7 Replies

Changing default printer in Windows' Control Panel helped.Not sure that it matters, I had Ricoh Aficio printer and switched to virtual Bullzip PDF printer and it just started to load the front-end.

POSTED BY: Ivan Butenko

Sorry I cannot help you on precisely this issue. Sounds like Mathematica's front end won't start for some reason. Is that right? Perhaps I can provide some "moral support" by telling you that my experience so far (also on a Windows 8.1 platform) is that Mathematica appears to have some stability issues. I have a pending case with tech support concerning Mathematica 10 completely crashing my machine while evaluating a simple expression: on two different computers with two different versions of Windows (7 and 8.1). (see attached notebook) Further, evaluation of the same expression using Mathematica 9 does not lead to any problems. Again, I know this doesn't help you but I would definitely involve tech support so they know there are "issues" with the current release of Mathematica 10. Best of luck to you.

POSTED BY: Douglas Skinner

If you haven't tried it already, here's a possible solution to your problem: "Start the [front] end by double- clicking on a .nb (not .cdf), which will start the front-end to the full Mathematica program, even though directly executing the front end does not work.

POSTED BY: Douglas Skinner
Posted 9 years ago

Interesting! Changing the default printer from Ricoh Aficio to something else also works for me to make Mathematica 10.2 start. Thanks!

POSTED BY: Tahsin Sisman

I had the same problem with Mathematica 10.1. I hoped upgrading to 10.3 would help but it did not. I have just found your posts and following Ivan's "discovery" :-) I changed my default Dell Color Laser 3110cn printer to something else and it worked. Now Mathematica 10.3 starts normally. Thanks!

Posted 8 years ago

Just registered exclusively to reply to this: I just installed Mathematica 10 (University license), couldn't make it start, it always forze on the activation screen. I switched my default printer and BAM! Worked flawlessly. I think it's REALLY weird that something like this can keep the software from starting! And that it still happens, on version 10.4.

POSTED BY: Paulo Jarschel

Messing with default printers worked for me too.

Reply to this discussion
Community posts can be styled and formatted using the Markdown syntax.
Reply Preview
or Discard

Group Abstract Group Abstract