Message Boards Message Boards

1
|
11222 Views
|
3 Replies
|
2 Total Likes
View groups...
Share
Share this post:

The "^" and "~" don't work in Mathematica

Posted 10 years ago

I don't know how to get the ^-sign into Mathemetica. Normally i just press Shift+^ and then "space" to get "^". It works when writing this message and also in the command line version of Mathematica, but not in the graphical version. I'm a complete beginner, I have googled on "Mathematica raspberry pi can't type ^" and similar things without success. I use a Swedish keyboard with "^" and "~" on the same key. Any Ideas?

POSTED BY: Lars West
3 Replies
Posted 10 years ago

I am not sure what the equivalent function is for "~", but for "^", you can use Power[]...so 2^50 can be created by Power[2,50]

POSTED BY: Aeyoss Antelope

Try Shift+6 and Shift+` (backquote).

Does right-side ALT +^ or left-side ALT+^ help?

Which R.Pi OS version?

POSTED BY: Bruce Miller
Posted 10 years ago

Ctrl+6 works for '^'. I also found "Menu -> Palettes" There seems to be some other thing to, e.g

  • "Edit->Preferences" doesn't exist.
  • auto-completion does not exist
  • suggestion bar doesn't exist

But I can live with that. Overall Mathematica seems to work fine, and I like it! I don't know the version number of raspbian, it is the latest. Linux version 3.18.7-v7+ "cat /proc/version"

POSTED BY: Lars West
Reply to this discussion
Community posts can be styled and formatted using the Markdown syntax.
Reply Preview
Attachments
Remove
or Discard

Group Abstract Group Abstract