Message Boards Message Boards

3
|
6753 Views
|
4 Replies
|
3 Total Likes
View groups...
Share
Share this post:

ParkData error

EntityValue[ParkData[], "Type"] should return a list of park types, like {"national park","park","national monument"}. However, for me, it's returning an empty list.

Even more odd, EntityValue[ParkData[], "Type", "EntityAssociation"] should return an association with park entities as keys and their types as values. However, it's returning an association where each value is a SeparatorForm with a list of every park's type as an argument, like this:

image

The documentation doesn't even have an entry on SeparatorForm, so I assume it's something internal to EntityFramework.

Can anyone reproduce this/theorize why it's happening?

POSTED BY: Jesse Friedman
4 Replies

ParkData[]//Length now says 518

POSTED BY: Aeyoss Antelope

Any update on this? It's still not working.

Also, this returns a weird error for me:

enter image description here

POSTED BY: Jesse Friedman

EntityValue[] support appears down for service...nothing meaningful from BuildingData[] or WeatherData[]....worked just a few days ago...

POSTED BY: Aeyoss Antelope

Thank you, our teams took a note on this.

POSTED BY: Moderation Team
Reply to this discussion
Community posts can be styled and formatted using the Markdown syntax.
Reply Preview
Attachments
Remove
or Discard

Group Abstract Group Abstract