Message Boards Message Boards

GROUPS:

"Communication Error" after install Windows 10

Posted 8 years ago
6081 Views
|
0 Replies
|
1 Total Likes
|

I installed the latest release of Windows 10 on my Surface 3 (prev. Windows 8.1) yesterday. I have several apps failed including VS Expression 2012, System Modeler, Windows command line tool and Office 365. The error message for System modeler when it was launched is like this:

enter image description here

which is followed by a "000142" error code. Reinstallation of System Modeler yielded the same failure.

Of course, if you are lucky, you may not encounter this issue. Otherwise, you may try the workaround that saved my day:

  1. Go to User Account under Control Panel
  2. Click Make changes to my Account in PC Settings
  3. In the Accounts page, choose Your Account
  4. Click Sign in with a local account instead
  5. You will be asked to create a back-up of your device key. Just follow the instruction to create it or you can just skip because you can log back with MS account later.
  6. Follow the instruction to create the local password.

Once you are logged in as local admin, you can reinstall VS Express, System Modeler and repair Office. Also the cmd.exe can be launched in admin mode. Then I restart Windows 10 and sign in with MS account. Everything works again for me.

Please share other possible resolution If you have problem after upgrade to Windows 10.

POSTED BY: Shenghui Yang
Reply to this discussion
Community posts can be styled and formatted using the Markdown syntax.
Reply Preview
Attachments
Remove
or Discard

Group Abstract Group Abstract