Message Boards Message Boards

1
|
13727 Views
|
9 Replies
|
12 Total Likes
View groups...
Share
Share this post:

Mathematica version 10 requires Vista or later on Windows?

Posted 10 years ago

I am currently running version 9 on my Windows XP machine. When I try to run the Mathematica 10 Windows installer I get the cryptic message:

This program requires Windows NT version 6.0 or later.

Windows NT??? What century are we in? I assume this is telling me I need Vista or something. Does this mean I am forever stuck on version 9, because I am not going to be upgrading from XP?

POSTED BY: Hairy Thoughter
9 Replies

Microsoft has stopped supporting Windows XP in April this year, about 12 years after it has been released. It's not receiving any more security updates. For this reason it's probably not a good idea to keep using it.

Since then many software dropped support for XP.

Mathematica 10 does not support Windows XP, but Mathematica 9 still does (in case you don't have the option to upgrade the operating system).

POSTED BY: Szabolcs Horvát

This seems shortsighted since estimates are that at least 25% of all desktops and laptops running some version of Windows are running Windows XP. Anecdotal evidence suggests that those on XP do not plan to move to 7 or 8 until the need arises to replace the current machine.

POSTED BY: John Burke

Now Windows XP users has a good reason to upgrade it. Undo works just in MMA 10! :)

POSTED BY: Rodrigo Murta

This seems shortsighted since estimates are that at least 25% of all desktops and laptops running some version of Windows are running Windows XP. Anecdotal evidence suggests that those on XP do not plan to move to 7 or 8 until the need arises to replace the current machine.

POSTED BY: Szabolcs Horvát

It looks like this is what happens when trying to reply from an iPad ... the parent post gets repeated.

(I certainly didn't re-post the same thing I was trying to reply to.)

POSTED BY: Szabolcs Horvát

Sorry. If you can't edit the duplicate post, let us know which post(s) you want deleted.

POSTED BY: Bruce Miller

Please delete both of them if possible.

POSTED BY: Szabolcs Horvát

One of the reasons I left this post up is to make it clear that there is a bug with posting (so the bug can be fixed more easily). Now I see the same thing happening with other posts, e.g. the one here

http://community.wolfram.com/groups/-/m/t/294368?p_p_auth=5sFXRgOc

by Neven Golenic, is affected by the same bug. (It appears to repeat the text of the post it is replying to.)

(The other reason was that since I only had access to an iPad at the moment, I couldn't fix it, and after the post has been up for a while I needed to add an explanation of why this happened.)

POSTED BY: Szabolcs Horvát

Please see:

http://www.wolfram.com/mathematica/system-requirements.html

That might suggest that XP won't work.

M.

PS: System requirements for V9 : http://support.wolfram.com/kb/12432 say that XP works on MMA9.

POSTED BY: Marco Thiel
Reply to this discussion
Community posts can be styled and formatted using the Markdown syntax.
Reply Preview
Attachments
Remove
or Discard

Group Abstract Group Abstract