Message Boards Message Boards

1
|
11827 Views
|
4 Replies
|
4 Total Likes
View groups...
Share
Share this post:

[resolved] Mathematica 10.0.2 installation: Welcome screen not working

Posted 9 years ago

Hi all, I just installed Mathematica 10.0.2 on my Win7 laptop, after uninstalling 10.0.0. When I try to laucnh it, I get the attached empty Welcome Screen. How can get around this? Thanks! Stefan

Welcome Screen

POSTED BY: Stefan Stoll
4 Replies

Glad that helped.

POSTED BY: Jason Grigsby
Posted 9 years ago

Jason,

thanks. Your first suggestion worked. I deleted those directories, and then ran Mathematica. After entering the activation key, it's now up and running. Thanks you prompt help!

Stefan

POSTED BY: Stefan Stoll

Hi Stefan,

There are a couple of items to try:

  1. Try resetting Mathematica's settings. There are instructions at

    http://support.wolfram.com/kb/12464

I would point out that if you try removing the User Base and Base directories, you first should back up your mathpass file located in the Licensing subdirectory of either your Base or User Base directories. This is your licensing information and you want to be able to put that back.

  1. Try downloading a fresh installer of Mathematica from the user portal and running it again.

If neither of the above fix the issue, please send this to support@wolfram.com. Through that venue, we could gather more information that may help us fix the issue but that you may not want to post in a general forum.

Sincerely,

Jason Grigsby

Wolfram Technology Engineer

POSTED BY: Jason Grigsby

I've asked Technical Support to reach out to you. Alternatively, send email to support@wolfram.com to initiate help for this issue.

POSTED BY: Arnoud Buzing
Reply to this discussion
Community posts can be styled and formatted using the Markdown syntax.
Reply Preview
Attachments
Remove
or Discard

Group Abstract Group Abstract